Jump to content

Georgebal313

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by Georgebal313

  1. It's a shame to see a good product go to waste under the pretense of "modernizing" it. The new interface is (and i'm being polite here!) just awful! Gone is the sleek amp design that i loved in the previous version, and it's now replaced by an interface that looks like a computer game. Ok, i know that this is amp emulation, but there's no need to remind me about it! Tap to turn an effect on/off?? Nope! Sorry! Tough luck mate.... Now you have to tap the effect and tap "on" or "off" again... One tap replaced by two... Good work Line 6! Real smooth! Creating your own tone? Sure, why not? A simple button that says "New tone", letting you create your rig from scratch would be cool, but i guess it's really hard programming work, so i'll just edit a pre-existing patch... Choose an amp, dial the settings, add a compressor in front, delay and reverb on the back, and save! All done, except one tiny detail: When i switch tones and go back to my saved one, ALL the effects are in front of the amp! Try again, same deal! Well... at least i got for free 24 new presets, so i can't really complain, right? Oh... wait... there used to be a little something called CUSTOM TONE, where i could get those presets, and more!!!!!! And now it's gone.... All kidding aside, the 2.0 upgrade feels rushed. It is just a new GUI, (which looks and feels awful imo) buggy and stripped from some essential features. Add to that mess the complete lack of any reasonable documentation (i mean, guys, seriously???? Would it kill you to draft a simple user's manual???) and you have yourselves some very unhappy customers looking at other apps that can get the job done. If any Line 6 staff member is reading, please PM me a link where i can download the 1.7.3 version. Sure, it was not perfect but at least it looked nice, i could get my tones to work and i had access to some more tones....
×
×
  • Create New...