Jump to content

alikzair

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alikzair

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

139 profile views
  1. I have an old Podxt and have installed the 3 model packs. I am trying to install PacksFantastic bundle, GuitarModelPacks & PackAttackforPOD off the line6 website, however I am having trouble. Line6 Edit wont even show the bundles on the left hand side and Line6 Monkey says 'The Bundle file you specified is not a valid line6 bundle file, or is compatible with PODxt. Running MacOSX Sierra Help would be extremely grateful! Thanks Alex :)
×