Jump to content

kenjosack68

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kenjosack68

  • Rank
    Just Startin'
  1. kenjosack68

    Helix Native Trouble

    Same here!
  2. kenjosack68

    Helix Native Plug-in

    Excellent - Thanks everyone.
  3. kenjosack68

    Helix Native Plug-in

    I'm happy to hear that worked for you but I would really appreciate if the main question could be answered by someone: Again, the main question is - Does Helix Native produce any noise on high gain (distortion) presets when you are off note (muted waiting to play a solo etc.) Forget about my guitar or leads or Audio interface, I noted previously that this is present even with no guitar lead plugged in and not present with Cubase presets. Lets for arguments sake say we had a clean PC, and good Audio interface (no electrical noise etc.). I appreciate the responses but too many times I see an initial question get lost in corresponding replies and go off in a different direction, I have not owned any Line 6 products and am extremely interested in Helix Native. Like many waiting to spend money it would be nice to now this stuff. Thanks.
  4. kenjosack68

    Helix Native Plug-in

    Thanks for your reply and I know this is not a WAVES forum, again it is to find out if there is any simulated noise etc written into Helix Native to accurately reproduce authentic amp sounds or will it be a clean signal until you input. Please excuse my lack of technical wording, been 20 Years since recording at home and getting old now :) When in Cubase and I insert a Distortion effect (Cubase one, any of them) there is no off note noise present, that is, (no input coming from the guitar, muted etc.). Same as when I was playing 20 years ago through my Boss SE-70 effects rack, no noise until you struck a string even on the highest gain presets. I have an Ibanez 540S going straight through an M-Audio M-Track Plus into Cubase. I also inserted an audio track, then a GTR3 insert without the guitar plugged in and the noise / hum / hiss is there (on gain presets only). There is one preset in GTR3 which I recall was "No Amp Sim" with gain that did not produce this noise but other presets do. On clean presets everything is fine, crystal clear. The guitar has just had a full service and setup with 100% all good. I also, turned input on M-Audio to zero and turned down the input on the presets but the noise even though reduces is still there. The noise also varies depending on the preset in GTR3 selected. I know we must look at what is in the chain first i.e. equipment, I feel I have eliminated Guitar and Input. Again, the main question is - Does Helix Native produce any noise on high gain (distortion) presets when you are off note (muted waiting to play a solo etc.)
  5. kenjosack68

    Helix Native Plug-in

    Some advice please on Helix Native, newbie to DAW, have Cubase and just got GTR3, clean signals are fine but amp sims have lots of hiss/noise. Will Helix Native exhibit the same hiss and noise on amp sims with gain. I have done a bit of searching and read that some plugins replicate the noise from amps and speakers. I don't want this or have to mess around with filters or EQ just to clean it up. Hopefully a Beta tester could confirm. Thanks.
×