Jump to content

Armage6

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Armage6

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

192 profile views
  1. Armage6

    new phone, amplifi remote not syncing my tones

    it’s not android oreo, miui 9.5 is still based on android 7 nougat. Yes nexus 5 has android 6
  2. Armage6

    new phone, amplifi remote not syncing my tones

    So i’ve tried playing around with logins and logouts and deleting caches and so on. now everything looks fine in my ios (ipad) and old android (nexus 5), the nexus 5 managed to pull all the tones at first refresh. the new phone (xiaomi redmi 5, with latest version miui 9.5 stable) behaves the same as before tho: there’s no tones in my tones section and when I pull down to refresh it keeps on the refresh animation and does nothing. Note that the internet and everything else work fine on the xiaomi, tone search works and downloading line6 tracks to jam along works too. I’ve tried to delete cache and data again and again but nothing works... any help/suggestions? anybody else having this issue?
  3. Armage6

    new phone, amplifi remote not syncing my tones

    I'm not having issues with the token expiry. It happened to me a couple of times but it's been a while that it doesn't. Or maybe I do but the UI isn't showing me? I tried to login back anyways... what else can I do?
  4. Armage6

    new phone, amplifi remote not syncing my tones

    yes I've tried to refresh the page, the animation keeps on forever and nothing happens. Kind of like a connection problem, but there isn't one cuz everything else works fine. The reason why I've said that it looks like it only pushes new tones to iOS is that my old android phone, even tho it looks like it's working properly, doesn't show the new tones I've made with the newest phone, but the ipad does, even if I refresh or login back again. btw the tone search works fine.
  5. it's because google brought me there but then I realized that there's an amplifi TT forum, which is what I have. Anyways it's about the app, so I guess it's relevant
  6. Wait, I've just noticed that tones are pushed ONLY to iOS devices, and not from iOS to Android. is this correct and working as intended? The flaws of this app never cease to amaze
  7. I’ve bought a new android phone, previously I had another android phone and still have an ipad. whenever I edited a tone on the phone then I found the updated list in my tones on the ipad, and viceversa, they’re in the cloud obviously. Now I have this new phone and there are no tones in my tones tab. I’ve checked i’m logged in with the same account. If I create a tone on the new phone it gets correctly pushed on the other devices, but the all the other tones made previously don’t load on the new phone. any advice? (btw this app is pretty bad anyways)
  8. I’ve bought a new android phone, previously I had another android phone and still have an ipad. whenever I edited a tone on the phone then I found the updated list in my tones on the ipad, and viceversa, they’re in the cloud obviously. Now I have this new phone and there are no tones in my tones tab. I’ve checked i’m logged in with the same account. If I create a tone on the new phone it gets correctly pushed on the other devices, but the all the other tones made previously don’t load on the new phone. any advice? (btw this app is pretty bad anyways)
  9. Armage6

    A/B loop for the music player

    also... built-in metronome. Seriously, a digital amplifier with a companion app to play music and not even a metronome? How isn't that in the app? Am I missing something?
  10. Armage6

    A/B loop for the music player

    why isn't this in the app yet? seriously, this is a very precious feature for practicing and it's super easy to add in any media player. I know that there are other ways to do that, but why not building it in the amplifi player.
×