Jump to content

Backhoe

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Backhoe

  • Rank
    Just Startin'

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, Looking for tips on how to use/setup a Spider Valve MK2 120 2x12 that I recently purchased from an individual. Unfortunately two weeks after purchase the small rotary knob for the selections (toward the right side) fell off. Closer inspection proved the metal stem was broke off and someone had glued it back on. Contacted Line 6 to locate an authorized repair location. The only one in Indiana is 65mi South of me. Took it in and they estimated $160(ouch) and three weeks time. It has bee five weeks now, and was told it would be another two to three weeks yet when I called last week. So, while I am waiting on it to be fixed, I would appreciate any suggestions on how to set it up and get the best out of it. The music I play is: 50/60 Rock n Roll, Old Country, and Gospel. Prior Line 6 experience is with my Spider 2 160w 2x12, and a Spider 3 75w 1x12 amp.. Thanks for the info and replies.
  2. Backhoe

    Spider IV 75W looses preset memory

    Thanks fflbrgst, He did what you said and it works perfect now. Really appreciate the advice, and Merry Christmas to you.....
  3. Backhoe

    Spider IV 75W looses preset memory

    Thanks fflbrgst, I will pass this on to him and see what he wants to do.
  4. Need some help with a Spider IV 75W , that looses preset memory every time it is switched to another and then return. EX. channel 1, you set all the knobs, hold the channel 1 button in till they all start flashing, let up and push channel one again. All is good, the other lights go out, then go to one of the other channels, then back to channel 1 and your saved settings are gone. Anyone have or had the similar problem and know what is wrong?
×