Jump to content

drewster77123

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About drewster77123

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. yes I have filed a support ticket, their response Seems like a big pain in the lollipop. "Hi, I'm sorry about the trouble with your Helix Native. Below are files paths for a number a files that need to be deleted in order to get your Native up and running again. Please remove them all, and then perform a reinstall of the latest version of Native. Plug-in Binaries, please remove these files. /Library/Application Support/Avid/Audio/Plug-Ins/Line 6/Helix Native.aaxplugin /Library/Audio/Plug-Ins/Components/Helix Native.component /Library/Audio/Plug-Ins/VST/Line 6/Helix Native.vst /Library/Audio/Plug-Ins/VST3/Line 6/Helix Native.vst3 Resources. You’ll see a data and res folder; just delete the Helix Native folder for a clean slate. /Library/Application Support/Line 6/Helix Native/ User Data This folder contains the user data for Helix Native. This includes the Preset and Impulse Response libraries, local license file (Purchases.dat), user preferences (Helix Native.prefs), and various logs. WARNING as of this writing, it isn’t necessary to delete the PRESET_LIBRARY and IR_LIBRARY folders when uninstalling. Before deleting these folders, be sure to make a backup! Remove the .dat and .pref files. ~/Library/Application Support/Line 6/Helix Native/ *Note this ~/Library is your user library and is hidden by default. You need to hold Command/Shift/and Period to access. Once all these files are removed, re install Native from a new download of the latest version. https://line6.com/software/ Please let me know your results. Thanks, Line 6 Support"
  2. yes. ugh! I was having so much fun ( for a couple days anyhow)
  3. Hi Sounddog Yes it is has been validated. I feel the internet isn't the issue but I will try all that you have suggested. such a drag Thank you for your time! Cheers!
  4. Oh! Sweet. Easy. thank you!!!
  5. Howdy! Just purchased Helix Native. Worked fine for 2 days until today, every time I try to open the Helix Native plug in, it crashes Logic and this warning comes up Logic Pro X quit unexpectedly while using the HelixCocoaView plug-in. Any ideas what is happening here?
  6. drewster77123

    Helix Native

    How do I go about transferring a downloaded tone to my Helix Native? Thank you!
  7. I thought it should work the same as well. Same input etc. just unplugging the guitar and switching to Bass. Nothing! I can get a sound when I remove the helix and go direct to my DAW ( Logic Pro) via my Focusrite. If I had a flat battery I shouldn't hear the sound on my DAW? Right? I'm baffled. Thank you for taking the time to reply "shanecgriffo"
  8. Not sure if I'm in the right forum. I have a Helix lt. Trying to get sound when connecting my bass, no luck. works with my guitars. Is there a setting that I need to change when plugging in a bass? What am I missing? Sorry newbie here! Thanks!
×
×
  • Create New...