Jump to content

MarcG1314

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MarcG1314

  • Rank
    Just Startin'
  1. MarcG1314

    What version of cubase.......(FIXED)

    Hi, I've just registered my new amp and I've got the code for the Cubase download but there is a Cubase le 10 and a Cubase le 9.5 to choose from and I don't know what one i'm supposed to download. I've already tried downloading Cubase le 10 but that downloads the full 15gb then hits me with an error message then doesn't install. So I was wondering if i'm only meant to be installing the Cubase le 9.5 instead? I'm a little hesitant to try installing this in case it messes up my chance to register the Cubase le 10 version. edit: it turned out that it's v9.5.
×