Jump to content

TimCooper

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TimCooper

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you very much for the suggestions I'll have a play around tomorrow and see what I can come up with. Thank you for the video suggestions too! There's a lot of hours of viewing there!
  2. Well I do have an SG actually, but it's never sounded like this.
  3. Hi, I have had a Helix LT for a while now, but have mostly used presets and a couple of basic set ups that I have created through trial and error. This morning I watched Rick Beato's new Fretboard Hack video: I really like the sound he gets from this SG and I wondered how close it was possible to get with the Helix. So I'd like some advice really, on what the process should be to try and nail a specific tone like this. I'm not necessarily wanting someone to tell me exact settings, though that would be nice too, but more a step by step guide that could be applied to any sound that I wanted to recreate. Do you guys do that, and if so what is your work flow? Thank you.
  4. Interestingly I'm still getting the Driver is Unavailable message in Windows settings, so maybe that was a red herring.
  5. Brilliant, thank you, that worked :)
  6. I successfully (I think) managed to update my Helix LT few days ago. I didn't go to 2.80 but waited to go straight to 2.81 from 2.71. It all went smoothly, I now have a working Helix with 2.81.0 firmware, and my PC has HX Edit 2.81 installed along with Line 6 Updater 1.18. After the update I didn't actually do anything with HX Edit so I don't know if it was working at that time, but now it is not. In between my PC has updated Windows 10 which may be the issue! Neither HX Edit nor Line 6 Updater are seeing the Helix, just saying 'no device connected'. I have gone into Windows settings and looked at devices and the Helix is there, but it says 'Driver is unavailable' I have downloaded and installed the most recent USB driver, v1.91 but this hasn't changed anything. I have also tried different USB cables and also removed the Helix from Windows and reinstalled. It made hopeful noises, and gave messages telling me it was installed, but still the Driver unavailable message persists. I'm stumped, any help would be very much appreciated.
×
×
  • Create New...