Jump to content

netloc

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About netloc

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. I recently purchased a Line 6 Pod Studio UX2. I am having trouble when I try to install Pod Farm. It keeps telling me that Pod Farm cannot be installed because it requires OS X 10.5 or above. My OS is OS X Yosemite 10.10.5. This happens when I download Pod Farm from the Line 6 site and when I try to install on from the disc. I'm not sure what to do, or even what questions to ask. Any help would be appreciated. Thanks.
×
×
  • Create New...