Jump to content

mynameistrouble

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mynameistrouble

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. I'm looking for that livin on a prayer/kickstart my heart style 80s talkbox sound. Anyone already managed to get a half decent approximation? I'm guessing a combination of wah/eq and maybe some fuzz but would be interested in suggestions.
  2. Thanks for the reply. By way of update - it worked! Lag free reamping for days.
  3. Hi there, I'm looking to do some reamping through my Helix and I'm interested to find out whether or not I could do this via SPDIF. My interface is a Focusrite Saffire Pro 14, and at present it is receiving the SPDIF in from my Two Notes Torpedo Live. Ideally, I'd like to run the signal thus: Raw guitar track in Reaper --> Helix in 4CM with Vox AC30 --> Speaker out into Torpedo --> Torpedo back into Reaper Is it possible to do this configuration having the SPDIF running out of the Focusrite into Helix? The Focusrite is currently sync'd externally to the Torpedo via SPDIF (at 48kHz, if that assists) because this allows the dual inputs from the Torpedo (L processed; R raw feed from speaker out). Hope that's enough info. Any assistance would be greatly appreciated. Richard NB: I know I can technically re-amp with the USB I/O on the Helix, but as I'm running a fairly old PC ATM it doesn't like using the Helix as a main interface, and my experiments with ASIO4ALL to use the focusrite at the same time resulted in major lag/latency issues and repeated crashing. The actual solution is to fully upgrade my computer, but right now a SPDIF cable is the much cheaper option...
  4. Now see attached two photos to demonstrate the problem. Having left the receiver plugged in for around an hour it did it's 'dim red light' trick. I then unplugged and plugged back in and the second photo shows the lights lit up correctly. Any ideas? The power supply is very hot.
  5. Hi, I've had my G50 for a good few years now, but I managed to sever the factory power cable within the first few months due to an unfortunate 'cable hanging out of the flight case when I closed it' incident. Since then I've got by by using my T-Rex Fuel Tank Chameleon with a current doubler to power the receiver. I've now got a Helix and that has rendered my entire pedal board redundant, and it seems like a bit of overkill (and a massive faff) to use the fuel tank to power the receiver. I want to get a new power supply and I want it to work properly. I bought what purported to be a suitable replacement for use with the G50 but at practice yesterday testing it out there were several instances where the receiver dropped out completely and all of the LEDs displayed a very very dim red light - not the clear red light that you get for low battery, but more of a barely perceptible glow. If I unplugged and plugged the power again then it worked for a short while, but then cut out again. I currently have it plugged in on my desk and it has been running without issue for a good 30 minutes. I therefore have two questions: 1) What does this 'dim red glow' mean? 2) Can someone please give me a link to somewhere I can purchase a genuine Line 6 power supply that is the correct one for use with this receiver? Many thanks, Richard
×
×
  • Create New...