Jump to content

HavokH851985

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HavokH851985

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. Whoops my bad, had to read that a second time through. I’ll give it a shot! Thanks!
  2. Will I be able to install that software update without line 6 updater?
  3. Na duplicate post
  4. Hi everyone, I just bought a POD Go that should be delivered shortly. Wanted to get a head start and download all the software and updates but I’m having problems getting the line 6 updater to open. I’ve downloaded the latest version and the latest driver for POD Go. I’ve also downloaded the latest firmware and the 1.11? With Pod Go edit. When I try to open Updater, I get an error message saying something about the driver needs to be 2.something or above. Is there something I’m doing wrong or need to download? Any and all help will be greatly appreciated thanks!
×
×
  • Create New...