Jump to content

lespool79

Members
  • Posts

    37
  • Joined

  • Last visited

Everything posted by lespool79

  1. I was going smooth for over a week with 100% connectivity. Then I download this preset https://line6.com/customtone/tone/5031479/ b/c we are going to add this song and now im about 50% connectivity. It's disconnecting and telling me the same old error. It will however connect back much faster and now I can still work with it but damn this is unacceptably annoying. I guess I'll try to take notes on what this guy did on one part of the song I needed help designing tone for and then just build it myself and see if I can delete the preset and test it again.
  2. Thank you so much for the response. The weekend of gigs ended and I was ready to do exactly what you said. Then I plugged in the helix and it magically connected (now it has connected before just every once in a while then it will quickly disconnect). I figured id try and grab a more recent backup so I did a backup yesterday. It connected and stayed connected for the backup. I then thought to try the updater. So I closed HX Edit and ran the updater. It showed me having the option of 3.15 firmware so I did it. I am pretty sure I already had 3.15 installed but I followed the updater and did it. It took about 10 min after the update and a reboot and I watched it rebuild my presets. Then it connected ALL NIGHT. I tried everything to get it to FAIL and it didn't. I unplugged it, switched USB ports, turned it off, closed HX Edit and opened it again.... it worked 100% of the time. So ... I was hesitant on posting this so I dont jinx it but so far so good! If this carries on to be functional then I will attribute this to the firmware needing to be updated, even though it came with 3.15 I believe. Maybe it was something changed with 3.15 or ... well I just dont know.
  3. Ok but that's after a global reset? I have HX Edit V3.15 on my computer. So the plan is global reset then delete HX Edit and reinstall it. Then connect the Helix. Hope it connects and then it will invoke the Updater?
  4. Rereading all this I guess I need to use the updater and let that drive what happens. Right?
  5. and a "global reset" is what I want right? power off, hold buttons 5+6 and power on, then release buttons. then connect helix to computer, pray the USB connects to it and then restore from backup. If it doesn't connect to the USB then I assume I run right to some local store buy another Helix and restore that one to my backup so I can play next weeks gigs. Then complain like hell to get this Helix returned. (or call Sweetwater asap and see if they can help)
  6. I never did a firmware update. It came with the most recent firmware installed I believe and that was in March of this year. I am pretty sure I hit "create backup" I have just never done this before and I am SO PARANOID that I do not know what I am doing. But before I do this for real I will read everything on restoring from backup after firmware update. I mean "factory reset" is what they are telling me but after I do that I will then "restore from backup" and hope to God I see the ability to bring that .hxb file up.
  7. I called Sweetwater and they provided some good help. He said all signs point to needing a firmware update. I also tested the connection on a friends PC and got the same error. So two computers now won't recognize this. The PC gave the error "the last usb device you connected to this computer malfunctioned and windows does not recognize it." So now I will perhaps do this on July 4 AM. I have two gigs this weekend so I can't risk this. I have a file on my computer in the Line 6 folder called "Helix Floor Backup 2022-June-15.hxb. Is that the file I need to save my a$$ when I wipe out the firmware and then load all my presets back in? I also have Helix Bundle (2022-June-15).hlb. I also have my setlists in a bar set.hls export. For the brief 10 seconds I was able to get the Helix to connect I managed to export and back up as much as I can. I just have never TRUSTED all my work to a file import after a firmware wipe out. That terrifies me with our gigging schedule. Thoughts on this? Do I have the files needed to recreate my Helix after I use the updater and update the firmware and wipe it out?
  8. ...so this does lead me back to my solution which I dont like: try it on a friends computer and see if HX edit works. If its flawless then just buy a $150 laptop and keep that laptop specific for the helix and move on.
  9. Ok this is my last stab at fixing this myself. Problem: Helix won't stay connected to HX Edit. I get a "no device connected" red message at the bottom center of my HX edit. If I restart I might get lucky and it will connect for a few minutes but then it will disconnect. Setup: Helix with about 4 setlists each having 45 songs, each one having 4 snapshots. 3 foot USB cable into a USB to USB C (I think?) connector into my MacBook Pro running OS Monterey. Things I've done: I tested the USB. It works. I can run a focusrite into Logic Pro and it always connects. I have reinstalled Hx Edit multiple times. I have plugged and unplugged the USB. I have restarted multiple times. I asked Line 6 with a support ticket and their answer was to "keep the window focused and dont move it around" and "use a shorter USB cable." I find their answers very annoying as I dont move around the window and I have the 3 foot cable that came with it. They also said to wait for the new firmware update which is "right around the corner". I do have the Helix backed up, setlists saved and a bundle saved. I'm not really sure the difference between those three things but I did them all to make sure I'm safe. I've spent so much time working out these presets. Any thoughts now on what to do? I posted another post about getting a new cheap computer but damn that's annoying. I have a Mac, which was expensive. I could possibly do a factory reset on the Helix but that scares me. Otherwise I'm just stuck. I at least have all the presets made and I doubt we will be learning any new songs requiring me to do major preset adjustments. I can always just copy a preset and tinker a little on the floor unit if we need a new song preset but still I find this extremely annoying for such expensive stuff. Thoughts? Thanks!
  10. I've posted before about this but my problem is now worse. I have a support ticket in with Line 6/yamaha but I can't imagine them helping. Hey maybe they will but .... I have a helix which is fantastic. It is updated and its 2 months old. When I updated to Mac OS Monterey my USB connection turned to total garbage. I haven't been able to connect to to Mac in over a week. I have 2 weeks until our next gig and I need to be able to quickly modify setlists and move on. (I know I can do all this on the floor unit but damn I dont like that) I'm guessing it is either a Mac OS issue (which I tried to restore to Sierra but my restore gets a failure), or some sort of audio interface issue (have all this sound flower stuff on my Mac and I have no idea how to get it off), or perhaps there is something wrong with the USB connections (I've tried multiple connectors). Basically im stuck. I just deleted HX edit and downloaded it again. "no device connected" is my error that I always see now. The only thing I have not done is erased the helix and started from scratch on everything. It just doesn't seem like a Helix issue to me and with our busy gigging schedule I'm terrified of losing something and not backing up correctly. SO WITH ALL THAT I'm ready to go buy a cheap PC laptop and have it dedicated to my Helix. I could connect to the internet on day 1 and download HX Helix then turn off the internet, and never update anything again. I'm happy with my Helix and HX edit as is and I dont need all the fancy upgrades and new releases. I can make due and play amazing with what I have. Has anyone done this? Just a cheap PC laptop with a USP connector to speak to the helix? I'm really frustrated. Thanks.
  11. Slight update. It must be the computer and multiple USB inputs. I am running the helix's headphone out into my speaker and now the helix is connected through the single USB port to HX edit and I have not had a problem in 20 min. I have bypassed the focusrite into Logic Pro. Now this works but I usually play along with music so now I have to have the music coming out of the computer speakers or I need to get another speaker connected to the laptop. so its a workaround and its annoying but at least it works. At least it works for setting up new presets. I can always just not load HX edit and do it my old way and when I want to simply play along with songs.
  12. so frustrating. I did the HX edit reinstall and its still the same. It seems to me like its either the USB adapter or the new Mac OS update that is messing with the USB inputs. It will connect but it won't stay connected and most of the time it won't even connect. So annoying. I guess I can try something with a Mac OS update or a revert to the old OS or try a new USB adapter (since these Macs have no real usb input). any other thoughts surely welcome. Now that you mention it my keyboard player grabs a guitar every once in a while and his HX stomp is on stage. so worst case I grab that and he sticks to the keys.
  13. Ok - I won't panic! haha So to reinstall this HX edit I am just re-downloading it and then installing it again. That should fix any driver issue? That's the plan? I do not have this issue when the helix isn't connected to the computer so I think im ok with the firmware. No backup plan! The band does a silent stage so we all have modelers, electric drums, keys.... uh oh!
  14. ok - I can't afford anything crazy so hang with me here. To re-install im going to delete HX Edit from my computer then download it again. Since I have everything backed up I will then "restore from backup"? Right? Is there a way I can do this without the Helix connected so I dont risk deleting these presets. I literally would be screwed if this thing isn't set right for Friday. I dont have the time to rebuild all these presets and I sadly am not very comfortable with this (as im making clear by what im asking). Thanks in advance.
  15. About 1 in 10 times when I reconnect the mini USB to the side of the Mac, which has the focusrite and the helix going into the Mac it will connect. So right this moment it is connected. But most likely it will disconnect in a bit or freeze.
  16. This is what I was afraid of with a Helix. It was working perfectly. I didn't change anything and then all of a sudden I noticed when it is USB connected to the computer when I am playing, it started to freeze and the presets wouldn't change via the foot switch. I run the helix into USB and then output of the helix into a focusrite interface which goes into Logic Pro X. Now HX Edit won't connect. I have 3.15 so I'm not sure what else there is to do. This Helix and set up are only a month or so old, I just go this so I'm not sure of how to handle these "glitches". Thoughts?
  17. I moved the pedal down the chain and now it reacts totally different. I originally had it first. now I moved it to the third slot from the end and only a delay and verb are after it and now it really reacts the way I want it to. thanks.
  18. I feel like when I go from 0-10% it is essentially silent to full volume and then the 11-100% doesn't really add much. I've messed with linear and logarithmic but I don't hear much of a difference. I would like a slower or easier volume swell. At this point I have to basically do all the movement from 0-10%.. seems odd. Any thoughts on what im doing wrong? Line 6 helix.
  19. ok thanks. So where do you rearrange the setlist? Do you copy and paste and move them around? Is there an easier way?
  20. I'm only puzzled by this b/c I feel like I might not be using "setlist" correctly. I want to use my helix as each preset is used for a different song. So therefore to me I want to have a 42 song setlist that I can use for the next gig. The issue I have is that if I have a few setlists is that a memory burden to have the same presets copied over and over in different setlists? The setlist USER2 is going to have the next gig's listing of songs. Is this the smartest way to do that? If we have a gig the following night and its a new setlist, I can just use USER3 and have all 42 songs in a different order, right?
  21. I've seen a few videos suggest maxing out the volume knob so it doesn't get moved around and mess up your volume. But then suppose all your presets are too much for the PA? I was thinking keep it at 12 o'clock that way if something stupid happens and the sound guy says its too much I could dial it all down a little or take it up more if need be? Am I missing something?
  22. Now I get it, I just assigned the gain to the snapshot controller and it saved and worked . Thanks for the tip off.
  23. I must not be aware. I'm in HX edit and I click on the snapshot, make changes and then hit save preset. it seems to work but not for this.
  24. I have successfully made quite a few presets and snapshots. This is going very well. But then sometimes like today I get stuck in this situation: snapshot 1 is clean. it has a nice sparkling chorus and is a clean tone. snapshot 2 is dirty. the factory preset I found has two amps and I have the drive set up higher to crunch. snapshot 3 is LESS DIRTY with a delay on it. When I go to adjust the gain on snapshot 3 it cuts the gain on snapshot 2 as well. I can't figure that out? I am saving the preset after I make the adjustment in snapshot 3 but it is overriding the gain on snapshot 2. What am I missing here? Snapshot 1's gain is not messed with, only snapshot 2 and 3 seem to be mirroring each other.
×
×
  • Create New...