Jump to content

tonydowns

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tonydowns

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. I've had a few instances in the few months since I've had my Pod GO, where it appears to freeze whilst in use; the display suddenly turns itself from Stomp mode into Footswitch mode, the four righthand blocks turn grey and the two left hand blocks show Bank up and down. I couldn't find any combination of footswitches that brought it back to normal operation. At the same time, Pod GO Edit says it's lost contact with the Pod GO. In the past I've powered it off and powered it on, and it springs back to life. Yesterday, I realised (by almost tripping over it) that the Bank and preset footswitches were still working, changing from one preset to another, and from one bank to another; it was the display that was frozen. I also decided to just pull the USB cable that connects it to my Mac. That instantly brought the Pod GO back into Stomp mode with the display back to normal, although just plugging the USB cable back in left Pod Go Edit unable to see the Pod Go - I had to restart Pod GO Edit to get it to connect again. As far as I can recall, I've never had a problem on startup, nor has it ever done this whilst using it away form the computer; only whilst connected to USB. Pod GO firmware 1.12 Pod GO Edit version 1.11 MacOS 10.15.7 (Catalina) Before I raise a ticket, has anyone else seen this please?
×
×
  • Create New...