Jump to content

jbennet3200

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by jbennet3200

  1. I recorded riffs with just the dry signal and pitch capo and also with a full patch and its definitely loud and noticeable on the recordings.
  2. No matter what I've tried the original note is very noticeable and the effects are unusuable. With the mix at 100% i've tried 3 different ways with nothing in my signal chain but the poly shift or poly capo: My guitar plugged into my LT, going straight to studio monitors. My guitar plugged into my LT, my LT plugged into my PC and HX Edit through my studio monitors. And finally, my guitar plugged into my audio interface and running Native in Reaper. All have the same unusable sound because the original note is very noticable.
  3. Hi, I'm running windows 10 and the version of Reaper is 6.16 and it is the 64 bit version. Its the only option available to download from what I could see. Could it possibly be something like copying the .dll file for Native into the Reaper directory?
  4. Just purchased Helix Native after using my LT for awhile and downloaded Reaper. I can add a track, add fx and Native will load. However trying to load any presets gives the error message "Helixcore: Invalid model: code 10003021. I can add different amps/effects to build a preset but I can't move them around or delete them, gives error message Failed to remove item. (An invalid parameter was specified code -4)
×
×
  • Create New...