Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'amplifi75 remote app problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hi, i cannot download the AmpliFi Remote app from the play store. It says this app is compatible with older Android versions kind of thing. My Android version is 12 SKQ1.210908.001 and Google Play Store country: Turkey. Can you help me please? I want to use different presets in the app with my guitar.
  2. Feeling really miserable. Something's wrong and can't fix problem. New Amplifi75 registered as is my Line6 account. Amplifi Remote app downloaded onto Ipad5 and connects without difficulty via bluetooth to amp. Music library comes through amp fine but for the life of me I cannot alter any tones of my amp via the remote app. Deleted and reloaded but makes no difference. How I manually set the tones directly on the Amplifi75 is exactly what I hear when I play my Telecaster. I've manually adjusted every option in sight but makes no difference. HELP please.....it may be me missing something important but I'm not aware what. Really appreciate advice from anyone on this. Thanks Phil
×
×
  • Create New...