Jump to content

Search the Community

Showing results for tags 'firehawk 1500 fbv3 lcd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi, I recently purchased a Firehawk 1500 and an FBV3 floor board to control it. Loving the set up! Recently, the FBV3 LCD screen has been periodically going blank during performances. Everything else seems to work--the footswitches still change effects and patches (and are illuminated correctly). I have found that unplugging cable that connects the FBV to the Firehawk solves the problem immediately. However, this is not a practical solution during a live show and I am concerned about a larger issue. I've had the unit less than 30 days. Has anyone else experienced this? Any known solutions?
×
×
  • Create New...