Jump to content

Search the Community

Showing results for tags 'guitar noise'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. This is really weird. I have the HD500x going into the front of my Mesa Boogie, it seems to get a better sound thru my clean channel than going thru the effects loop. But when I turn my volume ALL the way down on my guitar, there is a very loud noise thru the amp, like a hum+white noise. If i turn the volume knob just a hair up, it goes away. It's only when it's fully all the way down. I don't have this problem when I use the Boogie by itself. I don't have this problem when i use the HD500x by itself (with headphones) Both of those are totally silent when i lower my volume knob all the way. I hesitate to take my guitar into a shop, because the volume knob seems to be doing it's job fine when not hooked up to the HD500x AND and amp. So the problem *seems* to be that combination? I'm using Treadplate, high gain, noisegate, screamer, which is a heavy distorted tone, but why does the volume knob ALL the way down make so much noise thru it? Anybody?
×
×
  • Create New...