Jump to content

Search the Community

Showing results for tags 'insanepod pro hd x'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hey all! I hate to say this: But I just can't find the tone I'm going for. I've spent days pouring over forums, tutorials, videos and anything I can think of that'll help… And I can't find anything. So, as a last resort, I'm posting here. I purchased the bundle pack for all the new tones. Specifically I was waiting for the Insane amp to come out to match my original Pod Pro that I've had for the last 15 years. I'm A/B'ing Pod Pro vs Pod Pro HD X, I'm in the edit programs on my computer for both, all drivers updated to current, matched every setting, experimented across the board with different settings... No matter what I do, I can NOT get the Insane setting on the Pod HD X to sound anything like the Insane setting on my Pro. I'm using the same power amp, same cabinet, an A/B box for both, a Y splitter coming out of the same guitar to go into both amps… So I know it's not a difference in gear. The original Pod is throwing out the magic Insane sound that I LOVE!! But I can't get the Pod HD X Insane to sound like that no matter what I try! What's more frustrating is that, buried deep under the surface, I can hear the tone I want but I can't bring out the characteristics that I like. It's like the EQ's aren't quite working. That said, has anyone else noticed that on all the new high gain amps, putting EQ's in the pre amp position have almost no effect no matter how you spin the dials? And placing them post amp just destroys the tone. I tried finding a similar tone with multiple amps using multiple EQ's. All to the same effect of "can't quite get it". I don't suppose there's a way to directly transfer the tone from Pro to Pro HD X? Everything I read says "no" so I'm not expecting a miracle there but it's worth a shot. Any help would be greatly appreciated. Thanks! ^__^ -SZP-
×
×
  • Create New...