Jump to content

Search the Community

Showing results for tags 'ld15'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. ClovisJeff

    No sound from LD15

    Was practicing on my LD15 no problems sound was fine. Took a break and when I turned it back on it just buzzes, tried different cables and another guitar and still only get a buzzing sound from the speaker. Tried the factory reset but still just get a buzzing sound. Any ideas volume was only about halfway when I took a break. I have tested the speaker by plugging my iPhone into the Aux jack and running Pandora, speaker sounds great.
  2. tkolonas

    Ld15 Amplifier Cd/mp3 Issue

    Greetings, I've been using an LD15 amp for a few years now and I am happy with it in general. There is only an issue that hasn't been resolved over all this time i've been using it. When an MP3 is plugged in the MP3 input of the amp, the sound that comes out of the amp speaker is significantly lower and "weak", even when the device is set on its maximum volume. Looking at other similar topics in the forum, the cable has been identified as the culprit for this case, however, this is the 3rd time I've gotten a new cable and the problem is still there. The only way I have managed to get the full and loud sound that was supposed to come out of the speaker is when i press the jack slightly down on the amp end, which makes me believe that the jack fails to couple properly with the input. Assuming that this is the case, is there any fix that I can try for the input? Some sort of making it slightly narrower? Thanks in advance.
×