Jump to content

Search the Community

Showing results for tags 'ld300 bass amp lowdown power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. rajmclaughlin

    LowDown LD300 Pro Power Problem

    Hi. The power switch on the LD300 sometimes works and sometimes doesn't. I hear the fan go on but nothing else. I turn it off and get a "thud". Takes 5-10 times of switching the power switch sometimes to get the amp to work. Found old link of someone with the same exact problem. Has anyone had/seen/heard of this problem, and if so, any ideas? Thanks! Sent this below to Line6 the other day but only got response that I can send it to them and have it serviced for $90/hr. I have the same exact problem as the person in this link http://line6.com/support/thread/25976 and I can't figure out the issue. I have not taken the electronics out of the cabinet. The problem started about 6 months after I bought it, but I never took it to the store. I just flick the power button on and off until it eventually comes on. Gives me the loud thud every time as as well. I'm sick of doing that and would like a real fix. Did you have an issue with a certain run of amps coming out of the factory? Can you tell me how I can get this fixed? I don't want to pay anything extra, because I really think it is a defect that was in the amp. I was just too lazy to do anything about it at the time. Bob
×