Jump to content

Search the Community

Showing results for tags 'led indicator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hey, guys, I use my JTV-59 Variax infrequently (basically only on Sundays when I need a banjo or I'd need more than two other guitars), so I make a habit to always check the battery the night before I use it. Two weeks ago, the battery indicator was at two lights, so I popped the battery into the charger before I went to bed. In the morning, the lights on the charger indicated that it was finished charging, so I popped it in the Variax and hit the battery level button. A brief, instantaneous flash of all 4 LEDs, nothing else. I hit the button again and get each LED lighting up and turning off sequentially - 1, 2, 3, 4. I hit it a third time, and the LEDs flashed in this order: 2, 1, 1, 2. The flashes were longer this time, as if this were a specific error message. A fourth press starts the cycle again, but with a slightly longer initial light up of all 4 lights. I used it that week with no problems whatsoever (I had a backup guitar, though). I checked it last week (ended up using my Strat because I threw my back out and didn't want to deal with the weight of the Variax), same thing. I checked it again today as there's a tune with banjo on the setlist this morning. Same thing. I reinstalled the battery just in case it wasn't seated correctly - same thing. What's going on here? I can't find any mention of those LED indicators communicating anything other than the power level of the battery.
×