Jump to content

Search the Community

Showing results for tags 'resolved thanks'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. hello everyone, I am new to the forum and also to the helix. Reading all the advice on here has helped a lot however I still can’t help but think something is wrong with my particular helix. The US double normal and the cali4 are the only amps that truly clean up. They are really the only amps I’ve found usable, they sound great especially the twin but I can’t help but think that the others are defective because unless I turn the gain and the master volume down almost all the way they all have a nasty distorted sound, can’t imagine anyone finding it usable. However the US double can be cranked all the way and doesn’t clip or distort at all. I am playing a les Paul studio with the stock 490 and 498. Does this sound normal to you guys? Any suggestions would be greatly appreciated thanks.
×
×
  • Create New...