Jump to content

Search the Community

Showing results for tags 'xdv70 audio drop out'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. bought this mic in April 2011. been bullet proof, just turn on and go. never any drop outs and great sound. on 12.26.15, had first issue. opened ticket with L6 support. here is the story: settings: handheld mic is on channel 1 and displaying about 6 hours and 40 minutes battery life. essentially the batteries are brand new, maybe 10 - 15 minutes talking time on them tops. Receiver window showing Channel 1. This is he same channel as i’ve always used since the day i bought the mic, never changed the channel ever. Antennas up at 45 degree angle. Here is what the screen says: CH 1:THH12 —MIC When standing directly behind the receiver at my DJ station the sound check was fine. I walked about 25 feet into the room and audio was cutting in and out. Never had this issue. Receiver was elevated and in clear line of sight. All I've ever done is turn on the mic and go at every gig. Pretty embarrassing, I had to ask the people doing toasts to stop in the middle of their speech and have them walk over to me. Then had to literally stand directly next to the receiver else the audio would drop. After hearing from L6 support they said to scan for open channels. So I always do that now and have been having no issues until last weekend. They said it must have been strong wifi interference. Last weekend, sound check was fine, I walked all through the room, no issues. Sounded great during toasts and speeches which were about 40-50 feet away indoors. Then at the end of the night I grabbed the mic to send people home. the receiver is 3 feet from me on the DJ table. It was cutting out every other word. I had to put it down and use my hard wired backup mic. tried to replicate it after everyone went home and mic was fine. next day had an outdoor event on a field. was was great up to 200 feet away. about 1/2 way through the gig, it started cutting out again. same symptom, this time about 50 feet away. then it was totally fine for the rest of the gig. so its something i'm unable to replicate and now this mic is officially unreliable. we thought it was strong wifi interference last time this happened in december 2015. that's definitley not the case it seems. what can i do? i opened a new ticket with L6 a few days ago. they said: "The only thing you can do is re-check the channels to compensate for the change in interference with the changing environment. The mic will always work if on an open channel. If the interference is changing in your situations, you will have to adapt around that." I just don't see how that is acceptable. I can't be changing channels in the middle of announcements or speeches? I'll be so stressed at every gig waiting for this mic to drop out. And I just suggested L6 to a colleague of mine last October and he bout a brand new XDV75 and he's also experiencing drop outs as well. If the answer is to change channels in the middle of a gig, I will be forced to change manufacturers. Could my equipment be faulty?
×
×
  • Create New...