Jump to content
GavinJack

Mic2 not option for dual input in Gearbox

Recommended Posts

I have a Toneport UX2 and want to record my guitar and a condenser mic using phantom power at the same time.

In the input settings in Gearbox I don't have the option for "Inst & Mic 2" on "Inst & Mic" but if I choose the latter I'm not getting a signal from the mic.

 

 

Share this post


Link to post
Share on other sites

Did you check out your Preferences and make sure nothing is linked stereo or anything?

I dont know this issue. But can you at least get it to work in "dry mode" by unchecking the monitoring section boxes in Output?

Might be something to try. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×