Jump to content
Sign in to follow this  
khawkins75

Spider IV 75 Flash Update - Error opening MIDI ports

Recommended Posts

Hi - I'm trying to apply the flash memory update to my Spider IV 75 using Line6 Monkey, but after accepting the license agreement, I keep getting an error saying:  "Error opening MIDI ports.  (Code 8000900C) MIDI device timed out waiting for a respose."

 

I'm using a PC with Windows 7, and connecting through an FBV Shortboard MKII.

 

This is my first time connecting my amp to a computer.  Any help is appreciated.

Share this post


Link to post
Share on other sites

I've tried every USB port on two laptops, both running Win 7.  On one, I have two ports that Spider Monkey will recognize both my amp and the FBV, but I get the same error.  The third port only recognized the FBV.  On my second laptop, Spider Monkey won't recognize any device.

 

The drivers show installed when I plug in the USB cable, so not sure what's going on.  Here's the process I'm following:

 

Amp is connected to FBV.  Turn off amp.  Connect FBV to my computer.  After the USB driver installs, turn on the amp.  Launch Line6 Monkey.

 

Thanks!

Share this post


Link to post
Share on other sites

Never mind, I finally got it to work.  Had to reboot several times, and it still only works on one of the three USB ports on my laptop.  Strange, but I'll take it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...