Jump to content
nrockerss

Amplifi tt speaker mute

Recommended Posts

I recentky pruchased amplifi tt and am very satisfied with it.

 

One thing i wonder is in the first time use, i found it muted speakers when a headphones connected to it but now it sounds both regardless of headphone connection.

 

Is it because the 2.50 update or just a mal function?

Share this post


Link to post
Share on other sites

Well just got my TT today and to my surprise Headphone only works if i disconnect the amp out cable.. its terribly stupid but its how it works here... cmon line6, it makes no sense at all pffff

Share this post


Link to post
Share on other sites

Thats strange. Mine sounds both speakers and headphones. Thats a little annoying when i just want to listen with my headphone not turning off speakers.

 

 

Well just got my TT today and to my surprise Headphone only works if i disconnect the amp out cable.. its terribly stupid but its how it works here... cmon line6, it makes no sense at all pffff

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...