Jump to content
Sign in to follow this  
stevenjbakker

Recording through Line 1 and 2 on Toneport UX2 into Ableton LE 6

Recommended Posts

Picked up an Alesis forge electronic drum kit and I am attempting to use the 2 line outputs (R / L) on the drum set module to connect to the two line inputs on the Toneport UX2 to record into Ableton LE 6 - I believe the issue I am having lies within the settings I am using in Gearbox - looking for some suggestions.  

When I connect the line outputs from the drum set to the line inputs on the UX2, I can hear everything I want to hear through my monitors and headphones (both directly connected to the UX2), when I have my input in gearbox set to "Line 1 & 2" - but I get no signal on my armed track in Ableton. 

 

When I change the gearbox input setting to a single line input (not sure if it's 1 or 2), I do get a signal in Ableton, but it's only on the right or left side - it's not stereo. 

 

I want to say that I have tried the "line stereo" input setting in gearbox as well - and I believe it works, but it gives me a completely mono signal which doesnt make sense to me.  

 

Wondering if there is step I am missing when trying to use the "line 1 and 2" input setting in gearbox that is stopping Ableton from picking up a signal. 

 

Any suggestions are appreciated! Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...