Jump to content
Sign in to follow this  

Static When Recording With Pod Xt Live

Recommended Posts

Alright, I've seen threads similar to this all over the place, but have not found a reliable fix.  I think I have one, but I want to make sure that it's logical before I waste time and money on it.


Long story short, I've been recording with the simplest set-up imaginable (PODxt Live to computer, and amp for monitoring, and that's it) for five years now, and have never had a problem with it.  However, recently I've been getting static through my amp, but only when I go to record.  I can practice on it fine, but the moment I pull up a recording program, there's a consistent static noise throughout.  The static does NOT appear in the final recordings, but it makes my blood boil, so I can't continue to record with it.


Here's what I've tried to do to fix it according to posts here and elsewhere:

* Installed AVIO4all, which seems to be a popular suggestion, but there's still static.

* Downloaded and installed Line 6 Gearbox, hoping updated drivers would clear it up, but to no avail.

* Changed out both instrument and USB cables.  Still same problem.

* Updated driver on my Realtek HD Audio card.  I hear these suck, but it's always been good to me.  Nevertheless, the update didn't help.

* Adjusted buffering and latency settings out the wazoo.  I've used probably every setting imaginable, from the lowest, all the way to the highest.  No effect.

* Tried different audio settings (Microsoft Sound Mapper, etc.), and also adjusted the buffering and latency settings on those.  Not the problem.

* Checked Device Manager to make sure nothing wrong or in conflict with sound card.  Everything looks to be fine.

* Adjusted audio settings from 16 to 24 bit and 44100 to 48000, but got nothing.

* Adjusted output settings on PODxt, but still static.

* Downloaded Audacity to see if maybe the problem was only isolated to ACID Pro, but get the same results there.


And I'm probably forgetting some things.  Basically, I've tried it all.  The weird thing is, I can record using my Blue Snowball USB mic with no problems...it's only when I try it with the PODxt that I get the noise.  Now the only thing I can think of that might be an issue was that I had to remove 2GB of RAM a couple months back, so I'm down to 6GB, which I still feel like should be more than enough to handle recording.  But could that be the issue after all?  Money's tight and I really don't want to throw it away if it's more than likely not the culprit, especially since everything else on my computer is running just fine.


What about trying something like Disk Defragmenter...could a utility like that do anything to help?  Is there a program that could tell me if the RAM I have is insufficient for the audio program?  Sorry for all the questions, but I've spent hours researching fixes online, and have totally run out of ideas.  Thank you very much in advance for your time, and your suggestions!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this