Jump to content
maxx086

Axsys 212 Floorboard Errors

Recommended Posts

hello all

 

I need some help my floorboard is giving error messages when in use.

 

Is it likely to be a cable issue? or something someone else has experienced?

 

i've tried to buy a new cable but they seem to be as rare as rocking horse doo doos.

 

i appreciate any help or advice. cheers from the land downunder. Paul

Share this post


Link to post
Share on other sites

Hi - I may be wrong, but I'm pretty sure it's just a Cat5 cable. Perhaps the pinout is different, but I could swear that I've run my floor board off a plain Cat5 (ethernet/network) cable.  Give it a try and good luck

Share this post


Link to post
Share on other sites

I think it's just a CAT5 network cable?  I could have sworn that I've run mine off of one.  Good luck!

Share this post


Link to post
Share on other sites

Is your issue with the floorboard patches changing up on their location??  For example I have a nice clean tone on the 3rd button position, but in order to get there I have to hit the 2 button position...or stomp on the wah pedal to get button position 1.  Ive changed to a different ethernet cable and still have the same issue...can I upgrade the controller software somehow to remedy this situation...thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×