Jump to content
namboodiriarun

Pod Studio Ux1 Authorization Error - 0xfd

Recommended Posts

Hello all,

 

I purchased a Pod Studio UX1 at a Guitar Center yesterday and was attempting to get it working today. I installed Pod Farm, the drivers and all that, but when I tried to use the software I received a message that there was an issue with authorization.

 

When I went into the Line 6 Manager to see what the deal was, I found that while my PC was (is) authorized, the Pod Studio had not yet been authorized. So I clicked "Authorize," and was met with this: Error! 0xfd from Server - Internal Server Error.

 

I'm not sure what this means, let alone how to deal with it. Any help would be much appreciated. Also, I'm not sure if it's pertinent, but in 2006, I think, I purchased/used a Line 6 Guitar Port with a previous computer. I created a Line 6 account at that time, and it's the same today as it was then (save for a new email address, which I've changed on my profile).

 

Thanks!

 

Specs:

Windows 7 64-bit

Intel Core 2 Duo (2.20 GHz)

4.00 GB RAM (3.84 GB usable)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...