Jump to content
Sign in to follow this  
edstraker123

Fx100 won't pair

Recommended Posts

I bought an FX100 a couple of months ago, it paired and worked successfully so I put it away for Christmas. There has been an android update on the phone I used and now it can't see the FX100 when I try to connect it via bluetooth (it initially wouldn't pair so I forgot it as a device). Also the remote app is saying it isn't compatible with the latest android version and might not work properly. It has been the present that has ruined Christmas so far. Can anybody help ? I've tried multiple android devices and nothing can see the fX100 ( the blutooth light is flashing on the unit)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...