Jump to content

I can’t update firmware


Recommended Posts

I just received the POWERCAB Plus 112 today and I tried many times to upload the firmware to 2.00.1 with the same error. It is currently at 1.00.1. (I think I got that number right?) Anyway here is the warning I get. - See pic.

I shut the Cab off and the Line 6 updater off and try it again, but it just keeps saying the same error message.


Any ideas of what I am doing wrong?




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...