Jump to content
leparrain06

DECONNEXIONS Fréquentes BLUETOOTH "BUG Trouvé"

Recommended Posts

Voici la copie de mon dernier message (Ticket) envoyé au service support, en espérant qu'ils fassent rapidement le nécessaire.

-Je précise que j'ai déjà envoyé plusieurs messages sur la déconnexion fréquente du bluetooth au support:

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

-Bonjour;
J'ai compris la fréquente déconnexion du "Bluetooth":
J'ai fais de longs et nombreux essais. (je vous rappelle que j'ai un pédalier Shortboard Mark II et toutes les dernières versions et réinitialisation d'usine de l'Amplifi150 et de ma tablette Android 5.1 dédié uniquement à Line6).
Je me suis rendu compte que le problème du décrochage du Bluetooth intervient si je télécharge un son sur "Tone Search" et que je le sauvegarde sur une "Bank de 1 à 24" de mon Amplifi150....le bluetooth se déconnecte rapidement !!!! (BUG line6).
Par contre, si je sauvegarde le son téléchargé depuis "Tone Search" sur la "BANK 25" en: A-B-C ou D.....le bluetooth ne se déconnecte jamais. J'ai essayé sur une journée entière, AUCUNE DECONNEXION du BLUETOOH ????? super; mais cela me limite ENORMEMENT sur la quantité de sonorités que je peux enregistrer (maxi 4 sons - en BANK25: A-B-C-D)..C'est donc un bug car sur votre documentation, il est dit que l'on peux sauvegarder les sons n'importe ou; mais cela écrasera le son d'usine existant....C'est donc faux car effectivement il écrase le son d'usine mais provoque des coupures fréquentes du bluetooh....Ce n'est donc pas un problème lié au Bluetooh, mais un problème logiciel des Amplifi.....SVP, la dernière versin 2.60 date de 2017. je sais que vous avez arrêté la fabrication et la vente des Amplifi mais si vous avez du respect pour vos clients, sortez rapidement une nouvelle version pour corriger se problème...Merci de faire le nécessaire...(Je met une copie de ce texte sur le forum, car je pense que cela intéressera beaucoup de personnes!)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...