Jump to content

Recommended Posts

I bought A Line 6 Spider IV 15 W today.Tried it with my guitar "Ibanez grg140" on clean tone.When i switched it on it made a echo sound and later i tried to play some songs but there was a echo sound at the background.How do i turn it off ?.I'm new to electric guitar so i don't know this things very well.Thanks.

Share this post


Link to post
Share on other sites

Also The Metal mod is really loud that i can't even try it.I live in apartment so its too loud for me.Its not like the clean sound's loudness.There is too big differences.Any options to plug a headphone ? I didn't get one with my Spider IV 15

Share this post


Link to post
Share on other sites

You have to remember that the presets ignore the knob settings until you change it.  In other words, when you select the Clean channel, there is echo dialed in to the preset.  Just grab the delay knob and spin it to the off position.  If it's already there, spin it and put it back.  If you don't want that as part of your preset, once you've got the sound you want, press and hold the Clean (or whichever preset you are setting) for a few seconds.  This will store the settings you chose into the preset.

 

And as far as the loudness of the Metal preset, turn the Master Volume all the way down before selecting it.  Then barely tweak the Master Volume up.  I can get a great tone with apartment-appropriate volume out of this thing...

 

Hope this helps.  I'm a new Spider IV 15 owner too...  Loving it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×