Jump to content


Photo

FX100... bluetooth streaming cuts out music when switching patches


  • Please log in to reply
4 replies to this topic

#1 baljerjason

baljerjason

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 26 July 2014 - 10:23 PM

I just picked up my FX 100 a couple of days ago and I like it so far... but there are a few issues.

 

I find that when I stream music from my iPhone 5, the music cuts out momentarily (.5-1sec) when switching patches. As well, there can be a significant delay when switching patches.....and oddly enough it's not a consistent delay. Sometimes it can be 4-5 seconds before it seems to sort itself out. FWIW i don't experience this when my iPhone is disconnected. 

 

The unit said i needed to update and i believe i did so successfully.....not sure if it was just the unit or the app as well? Hopefully if this issue is on apple's end they can sort it out quickly.

 

The only other issue I've had so far is the bluetooth button. It's not the easiest to push.....like the button isn't completely lined up with the switch. it seems to be lower on one side.

 

On the plus side... I love the ease of editing. The tones are so easy to match to the songs i play along with...Just wish I could switch mid song. :rolleyes:

 

Judging by the search function, there's not a lot of experience with  the FX100 yet, but if anyone has any suggestions I'm all ears!

 

Thanks,

 

J

 

 


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5118 posts

Posted 27 July 2014 - 12:35 AM

I momentary interruption in the BT music stream while switching patches is normal,I think this is likely a limitation of the BT bandwidth.

 

If you are switching patches via an iOS7 device, 4-5 seconds is not normal based on my experience with an iPad Air.


  • -1

#3 baljerjason

baljerjason

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 27 July 2014 - 07:42 PM

How is this normal? It's basically their biggest marketing feature!?! Any video I've watched is representing AMPLIFi as a "a play-along, tone matching FX unit". If it's a BT bandwidth limitation issue, I'm assuming that Line 6 would had to have known of BT limitations in the design phase and noticed problems in the testing phase. 

 

I like what this pedalboard is supposed to do but why release a product with such an obvious flaw. I bought this to replace another product (tascam GB-10), which I find to be equally as frustrating if not more, but I feel as though I have just added another FX unit to the collection. If I have to stay on one patch to avoid a break in the music, the only remedy leaves me running the FX100 thru my amp and my music direct thru my sound system.....which is what i was trying to work around by buying the tascam. Unfortunately the GB-10 has horrible/noisey fx that don't mix well with the stored audio so I ran my Boss GS-10 into the line in which worked really well. The Tascam has the added features of slowing the music way down without degradation and the ability to record overdubbed tracks. Hopefully Line 6 can integrate some of these features into the FX100 in a future update but for now, like I said, this just feels like another fx unit.

 

It would be nice to know if this break in streaming can/will be fixed, because if this is "normal" and limited within BT parameters, I might just return the unit and move on.

 

J


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5118 posts

Posted 28 July 2014 - 11:21 AM

I do not not know the exact technical limitations of the BT connection, but I would imagine streaming music takes up most of the bandwidth.

 

As it stands right now, I think they have the only amp/effects unit that can stream music via BT.

I can't speak for Line6, but perhaps they viewed the momentary interruption as a limitation vs a flaw.

 

I do hope it is remedied in a future fw update.

 

Regarding slowing down songs for learning, you could post a feature request (not sure if it is posted or not yet).

http://line6.ideascale.com/

 

While you're there vote for these (shameless plug!!)

http://line6.ideasca...on/626369-23508

http://line6.ideasca...508?submitted=1


  • 0

#5 baljerjason

baljerjason

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 31 July 2014 - 02:33 PM

It seems the gap in the music streaming and the delay in switching are possibly related to how many fx, and modulation in general, you have in the chain. The delay is longer switching to/from patches with heavy fx than the patches I have that are just clean or driven. Again...everything switches fine when the iPhone is disconnected.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users