Jump to content

eam1990

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eam1990

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

119 profile views
  1. Hello everyone. It's been a while since I last used my Line 6 X3 Live. I'd like to know if there's any way to use Pod Farm without connecting the actual pedalboard to my PC, because I get a "Pod Farm not authorized" message when I boot it up with the X3 disconnected. The X3 takes too much space in my room since I have other gear, and it'd be awesome if I could use my Focusrite as my audio interface instead of the X3 pedalboard, while still being able to access the Pod Farm tones. Is that possible? Would the latency be too bad? Thanks.
  2. Hello guys. I recorded some random stuff like a year ago while I tested effects. Turns out I forgot to note down what I was using and I really need to use something like this for a post rock-ish song I'm working on now. I've got the amp settings and the stereo delay down but I can't figure out what's making the looping sound in the background that grows more and more (you gotta wait a few seconds for it to kick in). I got a POD X3 Live and nothing else so the effect, whatever it is, must have come from it. I'm guessing it's some sort of delay (even though I'm using the stereo delay like I said it could be a dual tone). Any help is appreciated. I'm desperate. https://soundcloud.com/1990eam/efecto/s-rsydg
×
×
  • Create New...