Jump to content

macjohn

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About macjohn

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    5
  1. macjohn

    Firmware 2.8 and USB Audio Driver - Mac

    at least in my case, that was exactly the sequence I followed (well, backed up first). Everything was fine on the Helix... just had to install the driver before the mac would allow it to record properly as an input device. And nothing needed to be reloaded, all my patches were still there.
  2. macjohn

    Firmware 2.8 and USB Audio Driver - Mac

    after I typed my first reply, it stopped working (for a bit). I noticed when I went into logic and looked at the audio devices, the helix was there and there was another helix called 'temporary' or something... I wished I paid better attention to that because I just selected the helix input device and the temporary one disappeared (it had been selected). It then stopped working. I reinstalled the driver (2nd time) and rebooted again, and so far it's been working (I've recorded multiple takes on several different projects and all seems to be working finally). I also unplugged my helix after the 2nd install and plugged it back in after the reboot and after starting Logic. So it might be kinda flaky, but it eventually works... at least for me.
  3. macjohn

    Firmware 2.8 and USB Audio Driver - Mac

    I'm on the same mac version and after upgrading to 2.8 my recordings were just gibberish. I installed the 2.8 driver from the line 6 website and after a reboot, all is well.
  4. macjohn

    M5 Midi problem/questions

    In troubleshooting last night, I found the midi in was not consistently working. After taking the cover off and spraying some deoxit in the midi in port, I was able to get my PC to restore my patches from the sysex file via midiox. I then put it back together and hooked it back up to my controller... nothing. Then back to the PC... nothing. So I took it back apart and tested continuity between each of the pins and where it appears those pins are attached to the board. I was getting inconsistent results. I heated up (with a soldering iron) the solder around the offending pins and added a tiny bit more solder to make sure their connections were solid. I then put everything back together and it seems to be working. Another thing (may or may not have anything to do with it) that I did in this process is reattach the bottom screws. I had removed them because they were interfering with where I had this on my pedalboard. I've read about some issues with the M5 and grounding and those screws being important to the whole thing. So it may have been a loose connection or a grounding problem... but for now, it's working. I'm really afraid to touch it though...
  5. macjohn

    M5 Midi problem/questions

    I just got a Boss Es-5 since it could control patch selection via midi. However, no matter what I do, I cannot seem to get a program to change on the M5. In troubleshooting, I've tested the midi out works as I've backed up my patches in a sysex file. However, when I load the file using midi-ox, it shows it loads but nothing shows on the M5 to indicate it is receiving and when I power off/on, I don't see my restored patches (I did a factory reset after backing up). I've hooked another midi controlled device up to the midi out of the M5 (and to the in of the other pedal) and when I change patches in the M5, it changes patches 1-24 of the slave device. So, midi out is working fine (I think). I've also tested the ES-5 and found it can control a Boss ME-5 and Digitech Whammy DT without any issues. For some reason, I just can't make it control the M5. I've also tried numerous cables. I feel like I'm overlooking something simple, or... my unit is defective. Any advice or thoughts appreciated.
×