Jump to content

jeffkemp5280

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About jeffkemp5280

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

117 profile views
  1. Talked with Support. Seems issue was related to need to close Monkey then launch Edit separately, having them open together does not allow Edit to connect to device. So far so good, we'll see if it happens again.
  2. My above comments were all using MONKEY. And tried 2 USB ports (Mac) after reading support articles. Also had to look up other support articles to find special system settings. That worked once or twice for drivers, but NOTHING would work to get 'Pod HD500X Edit' to recognize the attached HD500X that Monkey knew was there.
  3. Not sure worth the effort...HD500X Edit app not connecting after several tries. Just bought a new HD500X. Have spent 3 hours now trying to install 3 separate software programs, update drivers, update firmware, update flash, connect software. What a hassle! Have needed to update drivers, update firmware, update flash 3 times now to try to get Edit software to connect. Still not working. Every time I try I lose my driver and flash settings and have to start all over. Considering returning the whole thing to Guitar Center. I haven't even tried plugging in my guitar yet... Not sure I'll ever get that far. I can see another hour wasted on a tech support coming in my future.
  4. I'll add that I haven't even tried plugging in my guitar yet...
  5. Just bought a new HD500X. Have spent 3 hours now trying to install 3 separate software programs, update drivers, update firmware, update flash, connect software. What a hassle! Have needed to update drivers, update firmware, update flash 3 times now to try to get Edit software to connect. Still not working. Every time I try I lose my driver and flash settings and have to start all over. Considering returning the whole thing to Guitar Center.
×
×
  • Create New...