Jump to content

subseauk

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

5 Neutral

About subseauk

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3

Recent Profile Visitors

113 profile views
  1. Hi all, Many thanks to all those who sent suggestions, after speaking with the supplier and Line 6 I had enough confidence to really put some weight into the pedal and lo and behold after performing a full reset of the Helix and pressing the FS9 and FS10 switches whilst powering up I have apparently cured the issue. Once again a big thanks to all who contributed to resolving this issue.
  2. Not in the scribble strip, in the window above the pedal ( it shows Exp1 in a Dot matrix and Exp2 in solid white figures!!
  3. His guys, I am totally new to the Helix and am struggling to get to grips with setting things up, it doesn't seem as intuitive as many make out, I don't have a second pedal. I will create a pathway as you suggest and post how I get on. I have also raised a ticket with Line6 and here is the response ( I must admit the suggestion to get a second pedal seems a bit of a cop out ); Hello subseauk. Your Line 6 Support Ticket was updated with the following message: Hi, please backup your user presets, then perform a reset in your Helix and try again : -backup your presets via HX Edit -switch off Helix -press and hold the two lower middle footswitches FS9+FS10 and switch on your Helix -you will see "Resetting Globals, Presets,...." and Helix boots normally after the reset -please try again if you still got the same problem -the toe/footswitch needs to be pressed with some force . But it is easier when standing and putting your weight in , it is more difficult when sitting or with your hand (if you have you Helix on a table and use with your hands this can be difficult) A dotted EXP or EXP means that it is not the active pedal, the solid shown EXP is the active pedal (so you know which pedal you are controlling at the moment) if you don't like using the footswitch you could add a 2nd external expression pedal if you absolutely cannot activate the toeswitch the Helix should be checked by service (please contact your reseller then) Best regards, Christoph Dégardin Line 6 Technical Support Europe
  4. Hi, Yes the foot pedal controls the volume. Not in the scribble strip in the window above the pedal itself. I can't see and therefore don't know how to assign the pedal is there anywhere where the setup can be shown without being a rocket scientist? It might sound dumb but I seem to have a mental block on this area!! Thanks
  5. Hi all Quick update, I was messing around with the Helix this morning and created a simple setup with a Way at the front of the line followed by a stock Amp+Cab and still not getting the Was effect!! I then noticed that the Exp 1 figure was not solid ( more like dots ) and that Exp 2 was solid !! I tried the pedal and no increase on the % was seen. I checked all the settings on the Helix and they look OK but I don't seem to be able to get the Wah/Vol Toe switch to work, just how hard is this on a new Helix as this seems to be a ridiculous problem and I don't want to cause any further issues? Update in use is 2.81 Cheers
  6. Hi all, just thought I would throw this out there as I don't have vast amount of experience with the Helix. It seems to me that mine has become super sensitive on the rotary dials since the 2.81 upgrade. I now seems as if I only have to touch the block selector dial and It changes or moves block !! Is this me or has anyone else come across this?? Thanks
  7. Thanks for all the replies guys, I am away from the Helix for a couple of days but will try out all your suggestions and let you know how it goes. Thanks for the help it is much appreciated. Kev
  8. subseauk

    Preset still rebuilding after update to 2.81 .....Why?

    Hi guys, just to let you all know it seems to have been the presence of old presets within Helix Edit that caused the rebuilding. I am currently going through them and removing stuff that I never used or that didn't work. Cheers to all that helped.
  9. Hi guys firstly I would like to say what an awesome group you guys all are as I have been getting help on a few things recently. As a total newb to the world of Helix I am having lots of beginner issues!! One of these is how to get the Wah pedal to work! I have a basic patch with a Wah in first block followed by the Amp+Cab option but no matter what I do the pedal just seems to activate volume control. I have read through the manual but can't seem to find out what I am doing wrong, I think It may be in the setup of the Helix rather than a Wah setting as such. Can any point me in the right direction. Cheers
  10. subseauk

    Preset still rebuilding after update to 2.81 .....Why?

    Thanks to all for the replies, I think the ones which mention changing / updating presets are spot on as I had chosen a user group rather than the presets!!! This I am thinking is what caused the rebuild!! Cheers all
  11. Hi all, well after updating to 2.81 and the initial preset rebuilding for a couple of times after switching the Helix unit on everything seemed to settle down. Now, after no intervention from me and some period of time ( good few days), the floor unit has started rebuilding the presets again on startup which Is a pain for time its taking for the 900 or so slots considering I have not done anything!! Any thoughts?
  12. Thanks guys, I was sticking the IR straight in as I thought it was a complete setup replacing anything already there, I will go off and check it all again Doh!!!
  13. Thanks for the repsonse Codamedia, all input is welcomed
  14. Thanks for the response DC and the link
×