Jump to content

Dsc24

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by Dsc24

  1. I have a serious issue. This new interface is great but why is the signal so damn SENSITIVE when I hit a note on my guitar in podfarm? The signal is so loud and sensitive. Anyone have any ideas??? There's something really wrong here. Cheers!
  2. I bought a license and got an activation code. What do I do with it? How do I active Pod Farm?
  3. It sounds like utter lollipop. I switched my UX1 with the UR242 since the UX1 was just basically dying, but as soon as I opened pod farm with the UR242, it's as if the sound was trying to shout but its being muffled by a cloth. Is the UR242 not compatible with Pod Farm? Any help is appreciated.
  4. Would my current podfarm that came with my ux1 be compatible with the Roland UA55? Thanks.
  5. 4.2.7.6 drivers have been working completely fine for me on my UX1 for the past 24 hours. No need to change my playback sample rate thingo to DVD quality and the green bars light up in the Recording Devices window just fine. Thank you Line 6 for releasing a fix. Better late than never.
  6. Ok so I just restarted my computer for updates, and this solution completely died. Back to square 1. Line 6 pleeeeeeeeeeeeeeeeeeeeeeeeease...
  7. Hold your horses guys, before you all go buying new interfaces and crap. I almost decided to buy a new interface too until I tried out this: It isn't a guaranteed fix for everyone for some reason, but it worked for me and I've tried like, every single suggested thing on every thread about this topic. This did it. I can see the green bars filling in the recording devices tab when I tap the mic, Audacity doesn't give me an error on start up anymore. I gasped in complete joy and surprise. It's worth a shot for you all.
×
×
  • Create New...