Jump to content

DickFoster

Members
  • Posts

    181
  • Joined

  • Last visited

  • Days Won

    1

Community Answers

  1. DickFoster's post in Please Help! Need 2.03 Syx was marked as the answer   
    Just a word or caution.
     
    The update procedure using their monkey will only get you 2.5 the latest, nothing earlier. If it's something earlier you want then don't use the monkey do it, you'll have to use the edit program to do it manually.
     
    I just want to be very clear so you aren't disappointed. .
×
×
  • Create New...