Jump to content

tom93uk

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tom93uk

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3

Recent Profile Visitors

45 profile views
  1. Pod Farm 2.56 wont install on High Sierra. "This software requires Mac OS X 10.5 or above" is the message i am getting when i come select where to install the software. Worked perfectly before i formatted my macbook which was running Yosemite. Anybody else getting this problem?
×