Jump to content

djanmoerenhout

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About djanmoerenhout

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. I don't think I have an older version of Monkey. It says Version 1.68, This version of Line 6 Monkey adds support for OS X Yosemite. But I'll wait patiently...
  2. I updated from Mavericks (10.9) to Yosemite (10.10) on a Macbook Pro 2009 with a Samsung SSD. The notification I get is: Line 6 Monkey can not be installed on this drive. This software requires Mac OS X 10.5 or above. My guess is that 10.10 in an alphabetic field compared to 10.5 in an alphabetic field is considered a lower value.
×
×
  • Create New...