Jump to content

guitbasse

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About guitbasse

  • Rank
    Just Startin'
  • Birthday 05/20/1978

Profile Information

  • Gender
    Male
  • Registered Products
    1
  1. i did a test today using a short 1/4 cable from my roland gk3 midi pluged in the guitar a full battery in my jtv I tested the other side of the 1/4 cable with a multimeter but there is no signal at a all i sounds like there is no contact inside the jtv i changed the volume knob to diff positions :huh:
  2. note in all situation i can hear the default sound of my guitar
  3. maybe the 1/4 cable is no more turning on the guitar or the variax
  4. the 1/4" cable should be pluged in the amp?
  5. if i find one hd500x, can i flash it ?
  6. i did but and i can hear only the default guitar sound on my amp the usb interface still red on the variax in side and no blue led on the guitar tired to reset then guit as said in the manual but nothing happen ( no red light)
  7. no the batt is full and still full until now
  8. hello i have the jtv 89f corean After trying to update the firmware using usb inerface on a pc win 7 64bit, it showed me 1 error during the update then my guitar lost connection and the blue led doesnt work anymore (variax dead) i dnt know what to do :( shall i buy a hd500x to access my guitare and fix it or what ? i bought it from Germany and i live in Morocco so there is no help over here pls help Thx
  9. i am having the same probleme with my jtv 89f corea after trying to update the firmware using usb inerface on a pc win 7 64, it showed me 1 error during the update then my guitar lost connection and the blue led doesnt work anymore i dnt know what to do :( i bought it from Germany and i live in Morocco so there is no help over here pls help Thx
×