Jump to content

leemh

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by leemh

  1. I hoped HD300 or HD400 has VDI connector, but it doesn't. I don't think I can use HD500 full functionally so I don't need it right now. But still I want to get a stable power supply.
  2. Upgrading firmware 1.81 to 2.21 wasn't the solution.
  3. No, below 50%. Process stops right after variax system automatically turns off. (almost simultaneously) Maybe battery is the reason. I tried several times and Now I finally upgraded to 2.21 and Workbench HD works fine. (Using USB back port of my PC) *Only T Model-2 // special-3 // R-Billy 1 // Semi-4 // are shown as question mark. but I click "download from Variax" individually, and now all of the Model shows correctly.
  4. until now I used front usb port from PC. I will try back port later. (But using back port is really big issue?
  5. Failed #4] update firmware to 2.21 (latest version) but still workbench HD question marked all. Reinstalling workbench HD doesn't work. -when Variax system turns on, Tune knob and Guitar model selector knob didn't work. -Tried to physically factory reset (using pickup switch middle, press and hold while plug in guitar cable, and so on) but didn't work.
  6. Failed #3] rollback to 2.10 firmware, and Workbench HD scan completed. But every selector is question marked.
  7. Failed #2] succeeded with "update from file". But Workbench HD scans with error. Once I click the cancel, or report this error, Computer shut down with Blue screen.
  8. Failed #1] failed with "install latest",and Green light turned to Red light blinking again.
  9. [sOLVED!!!] I should connect both usb cable and "Guitar Cable". Updateing 1.81 to 2.21
  10. please right go to replies. **** Hi, I read this post to update my jtv's firmware. http://line6.com/support/page/kb/_/guitars/james-tyler-variax-guitars/variax-reflash-and-software-update-instructions-r103 In the instruction, there is Flash memory. But my computer doesn't show it. As you see, top-left of Line6 Monkey, the computer acknowledges my "Variax USB interface", but why there is no "Flash memory" ?? I just want to update with this vxf file (latest 2.21 version). Also Workbench HD (2.12 version) says "No connection" because JTV firmware version is lower than 2.00 ã…¡ã…¡ã…¡ã…¡ã…¡ã…¡ã…¡ã…¡ that red light keeps blinking. Is that normal? Do I have to install more software? What can I do?
  11. Re; cruisinon2 living in country with no service center. Is there any other way to solve this problem? replace piezo pickup http://www.fullcompass.com/prod/234088-Line-6-11-00-0010 Or update firmware via Line6 monkey or ... ã…¡ã…¡ã…¡ã…¡ã…¡ã…¡ã…¡ Now I check only open string and first fret happen. from 3rd fret to 22 fret don't sound weird. Nut problem?
  12. Re: Clay-man I set up my guitar has no buzz. But still that problem happens. What Can I do?? any other solutions?
  13. Hi Im using JTV-69. When I select Alternate Tunings to 1/2 DOWN or any other applying to String No.5 (A string), It sounds like tremolo effect. Only A string has that problem. Only A string sounds like tremolo effect, when Alternate tuning changes A string Tune. I reset all of the Alternate tunings and guitar model selector, but didn't work. Can I solve this problem??? I don't know what is the reason. Please advise me and help!
×
×
  • Create New...