Jump to content

NoZephy

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NoZephy

  • Rank
    Just Startin'
  1. I'm still having issues with getting any sort of microphone input after trying all of your suggestions. The only thing that is working for me is going to Devices and Printer, right clicking and removing the UX2 and then plugging it into a different USB port. Weird thing I noticed when the UX2 is working is that it starts using drivers that date back to 2006 from Microsoft and not the Line 6 4.2.7.4 drivers. I never upgraded to Windows 10 from Windows 8.1, I did a fresh install from USB when the ISO's were released for MSDN users so I don't think the service pack update is really going to have much of an effect on my install.
  2. Updated to newest build of Podfarm 2 (v2.59) The installer comes with newer drivers than the ones listed on the support download page, the ones on the page are 4.2.7.1 but the ones on the installer are 4.2.7.4. I don't use my UX2 as an output but I do use it as an input. And I will confirm the input for my microphone is still broken even with these new drivers. The only way I can get it working is by going to Devices and Printers, removing the UX2 from the device list, plugging it into another USB port, doing the same on that port and then going back to the one I previously used and ta-da, it now magically works which makes absolutely no sense to me at all. I wouldn't mind if that was a permanent fix but it isn't. I have to do that each time I've booted into windows to make the input work correctly...
×
×
  • Create New...