Jump to content

Mr_Powers

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mr_Powers

  • Rank
    Just Startin'

Recent Profile Visitors

73 profile views
  1. Mr_Powers

    Need Help: 4 Cable Method On Pod Pro Rack Mount

    You guys have been awesome. I haven't had a chance to work on it, but I'll make sure to give you all an update once I do. Thanks again!
  2. Mr_Powers

    Need Help: 4 Cable Method On Pod Pro Rack Mount

    Thank you so much dabagchee, I'll give that a try. Although I don't quite understand when you said "make sure to add the FX loop block in the patch". Could you please explain it in laymen's terms? I apologize for my lack of knowledge. Thanks again!
  3. Hello All! Let me start by saying that I'm a total n00b connecting effects pedals let alone using the 4 cable method. I have the LINE 6 POD PRO RACKMOUNT EFFECTS PROCESSOR (link to pod: http://medias.audiofanzine.com/images/normal/line-6-pod-series-pod-pro-329756.jpg) and would like to connect it to my Peavey 5150 II amp. Me and my buddy tried the 4 cable method with the help from various suggestions we found on the web. We got really close to making it work, but when we would turn off the effects loop to cancel the effect from the POD we were still able to hear the amp model effect from the POD. So here are some questions: 1 - If possible, how do I properly execute the 4 cable set up to my equipment. (Reverse side picture of POD & amp https://www.dropbox.com/s/5ebw0vrxilnmwqy/Photo%20Dec%2016%2C%208%2042%2046%20PM.jpg) 2 - is it possible to only get the true amp sound while hooked up to the POD? 3 - is it possible to use my amp's clean sound and use the effect from the POD, like the delay, flanger, chorus...etc., this would also mean bypassing the AMP MODELS settings from POD. Any suggestions would be greatly appreciated. Thank you!
×