Jump to content

robotonion

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by robotonion

  1. I bought an Amplifi 150 here in Australia. I bought it purely as a jam along and learning tool, and the fact that it was advertised as a great HiFi music playback system. After unboxing, I plugged in guitar and played around with the built in presets, something was wrong(?). Very little low end, and not much in the way of volume. Certainly not loud as I had read about in advertising and reviews. Next I tried music playback from an ipad through bluetooth, again, really disapointing low end, I understand using the 12 inch speaker as a guitar and so called sub woofer there would be some compromise, but the bass response was really disapointing. I boosted low end on the ipad equalizer, still really lacking in bass. I tried running a cable from the ipad to AUX in, tried it from a laptop to AUX in, and manually pushed low end frequencies on the itunes equalizer, which just made the unit clip. Sound is all relative to an an individuals perception, so I played the same audio file through 6 inch studio monitors and had substantially more low end response compared to the Amplifi, I then played the same guitar through a Vox Cambridge with a 10 inch speaker and compared it to the Amplifi, again more low end. I rang the shop where I purchased it from, and asked their opinion, they told me it was a very loud amp, with more bass "kick" than some of the PA systems they sell. So they put me in touch with Line 6 support. I was told to update the software, which I did, with no change. Another Amplifi 150 was sent out to me, and disapointingly the same sound. So I have either tried two dud amps or this is actually how they sound. The Amplifi, concept is great, it suits me as an loungeroom guitar hero, but if this is what they sound like then it does not achieve well as a music playback speaker or a guitar amp. I think it is going to have to go on ebay. Anyone else, had similar experience?
  2. G'day, I just received an Amplifi 150 today, and was very excited to give it a go. What I am hoping is that the unit I have received is faulty as it's sound is very disappointing. I purchased this amp, primarily for home audio use and as guitar jam tool. After watching and reading all the reviews I could find I decided the 150 model, was for me. It has been described as very, very loud with superb music playback sound. Reviewers have commented that they have not turned volume much past halfway because of its power. I started firstly by playing songs through the amplifi app on an iPad4 through Bluetooth, with very disappointing volume and low end, I then played the same song through iTunes and adjusted eq, still very little bottom end. Next I played the same song through 6 inch monitors from the iPad, while volume was a little louder the bottom end was far more evident. My vox 15 watt with a 10 inch speaker has more volume and bottom end, with guitar. Anyway, feedback on this matter would be much appreciated. Amplifi, is such a great idea, and a great tool for guitarists, I just hope it is meant to be better than the unit I have received. Thanks Rob
×
×
  • Create New...