Jump to content

greze

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About greze

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

176 profile views
  1. It might not be exactly what you are looking for, but I've been able to get sounds like this by using the loop function and reversing it. You would need to play it forward first, though.
  2. Hello everyone, I've had my DL4 for about twenty days now. I haven't had any problems until today. I typically just use the loop functions and slow it down and reverse it and stuff, and lately I haven't been using it with anything other pedals. I use it with batteries. But today I was playing with it like normal, and there was an internal click and shut off. I tried changing it to another effect, and it would work for a few seconds and then same thing would happen. I opened a support ticket a few minutes ago, but I'm curious if anyone else has had this issue or has any advice. It should be covered by warrant to repair it, but I also live in Japan, and with my work schedule it is fairly inconvenient and expensive to send a package anywhere. I honestly haven't tried a lot of things to fix it, but all I can really think of is changing the batteries, which seems a little premature to do. I have been using it just about everyday, but I keep everything unplugged when I'm not using it. Also, the lights haven't flashed like the batteries were going out. It just clicks and turns off. The guitar signal still passes through, but with no effect and no lights turn on. Thanks.
×
×
  • Create New...