Jump to content

youcangoback

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by youcangoback

  1. I made a new test and put the looper to record at half speed and have more time. So it seems that when i press the record button for the second time with all the info said above (please read) it just record like 10 second loops or alike without even waiting me to press again the overdub pedal, it just goes on and on and on....creating a mass of sound!
  2. Hi there, i was looking around several forum questions about the Aux in on the pod HD500X but i could not find nothing like this: I use my pod HD to make ambient music together with a very cheap keyboard connected to the aux in and a connected to the mic in. In the settings i have the line in input set to: Guitar + Aux and the line 2 input set to mic. ( which i changed several time without solving the following issue) When ie. i play something from the keyboard and record a loop of it it works ok, but then comes my issue: If i want to record other patter wether is from the mic or the guitar or wathever it just act very strangely. The loop recorder doesnt match with my start and stop clicks of the rec/overdub button. It just starts to make a short feedback loop from a very short piece of what i want to record. Is important for me to add that when i record only guitar it works without any issue and that i record one thing at a time, since of course i cannot play both instruments at same time neither try to record voice and guitar. I already tried: -change looper pre/post -Use input signal of keyboard as FX in -Change input sources to all possible matches. -Don't use the mic. -Record very short loops. Does someone can give me a hint with this? Thank you! Davit
×
×
  • Create New...